Event Registration Error

SteveN14
Regular Participant

We have an event registration that several people are receiving an error message even though they have filled out all boxes and are not already in the system.  They have tried different email addresses and different computers and still receive the same message.  I have attached a screen shot of the message.  Please advise how to fix this issue.IMG_7390001.jpg

9 REPLIES 9
William_A
Moderator

Hello @SteveN14 ,

 

There was a system issue earlier this morning that caused disruptions across all our systems. It's since been resolved. Are your registrants still receiving that error message when attempting to register, and have you already cancelled their registrations if they're in Abandoned?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
SteveN14
Regular Participant

The error message continues to happen at random intervals.  The registrations don't show up as abandoned, they don't show up on our end at all.

Are you aware of any common elements between the registrants that have encountered the error? A common internet browser, device type (e.g. PC, Mac, iPhone, Android, etc.), internet service provider, or organization / domain?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
SteveN14
Regular Participant

Other than the same internet provider I have not noticed any specific common elements.  Almost everyone has the same internet provider but that includes all of the successful registrations.  I have had people try different browsers and some different emails, sometimes that works sometimes it does not.  Are there specific issues that are known?

The only other thing I can think of would be a connectivity error caused by certain security elements - an ad/pop-up blocker, VPN, or just an incompatible browser extension in general. I'd advise reaching out to the failed registrations, and see if they're running any of those program types that they can either temporarily disable, or get our domains safelisted in. They may be able to try incognito / private browsing when registering, to see if that's an easier workaround.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
SteveN14
Regular Participant

Good afternoon,

 

I have had the people registering try different emails, different browsers, and incognito mode and they are still receiving the same error.

Then the only other workaround left would be for you to manually register them. There's nothing on our end showing for the event's registration erroring out, nor anything that'd be affecting registrations from our side.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
EvelynS39620
Occasional Participant

I am having the same issue with my event registrants and I can not even manually register them. Any help is greatly appreciated.

Hello @EvelynS39620 ,

 

The only other thing I can think of would be a connectivity error caused by certain security elements - an ad/pop-up blocker, VPN, or just an incompatible browser extension in general. I'd advise reaching out to the failed registrations, and see if they're running any of those program types that they can either temporarily disable, or get our domains safelisted in. They may be able to try incognito / private browsing when registering, to see if that's an easier workaround.

 

 


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar