No option to save alt text on uploaded images

JaniceC340
Regular Participant

No option to save alt text on uploaded images

Hello -

 

I have uploaded images and would like to add alt text to them for accessibility. However, I do not have an option to save on the "edit image" pop-up. See screenshot below.

 

If I click off of the pop-up then click edit on the same image again, the alt text has not been saved and I'm again presented with a blank box. I've seen other screenshots here of the same pop-up, and those have several other options across the bottom of the pop-up including a Save button.

 

ConstantContact_AltTextSave_2020-12-02.PNG

 

Does anyone have any advice?

 

Thanks.

6 REPLIES 6
William_D
Moderator

Hello @JaniceC340 ,

 

I was able to go in and edit your image to have that alt text (had to replace the comma with a dash since commas aren't an accepted alt text character). If the Save button isn't showing up, there may just be a weird caching issue happening. I'd recommend clearing your browser's cache to see if that lets the sub-window display the Save and Cancel buttons properly.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
JaniceC340
Regular Participant

That's super-creepy but ok thanks.

 

Is there a list of characters that are not allowed in alt text?

 

I've cleared my cache and restarted my browser, and I'm still not seeing the same thing as my screenshot above. Any other options?

 

Thanks.

Hello @JaniceC340 ,

 

It sounds like there's something else connectivity-related occurring on your end that preventing the window from displaying properly. Try going through these other connectivity troubleshooting steps, and let us know the results so we can try to pin down what might causing the issue.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
JaniceC340
Regular Participant

I ran through the steps - everything is up to date. I even restarted my computer.

Google Chrome is up to date
Version 87.0.4280.88 (Official Build) (64-bit)

 

I tried Firefox - 83.0 - and I got a cut-off "File added" line beneath the source, dimensions, etc info. Checking the DOM inspector, there are no other elements in the page's HTML beyond that "File added" text. Even though the text is cut off, I'm not getting a scroll bar on the pop-up window.

 

Other ideas?

 

Thanks!

How zoomed in is your browser screen, @JaniceC340 ? Is it at the standard 100% or is it zoomed in / out beyond that? Are you on a corporate or other organizational network with an IT team that can troubleshoot your device?

 

At this point it may be worth calling in to our regular support line to see if they can screenshare with you to discern the problem as it's happening live on your device, or to request our higher level technical team do a remote access session with you to see what's occurring on your device to block these elements from displaying properly.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
JaniceC340
Regular Participant

I'm at standard 100% zoom - I've tried zooming in and out but it doesn't make any difference.

 

My device and browser are IT-managed, but I'm otherwise using my home network.

 

I'll try calling the CC support line.

 

Thank you.