Segments working but not showing contacts on my screen

RobertF208
Occasional Participant

Segments working but not showing contacts on my screen

I have some segment queries and even though I refresh contacts and it says I have 42 (for example) people who meet the criteria, when I click on the segment it lists no actual names. It previously would show me the names of contacts that met the criteria. However, if I choose the option to add the people (that I can't see) to a newly created list, it will allow me to see the names when I go into lists. I chatted with your help desk and apparently the help desk person could see the segment results just fine but they do not show up on my screen. How can I fix this. Segments used to work just fine for me but this problem started a couple of months ago.
1 REPLY 1
William_D
Moderator

Hello @RobertF208 ,

 

All your contacts' details that match the column criteria are shown in the segment. I'd advise checking what columns you currently have setup to show for your segments. If First Name and/or Last Name aren't one of the columns you have up, then you won't be seeing your contacts' names on your end when doing so. Otherwise, I'd suggest calling in like chat support suggested last month, so our phone agents can screenshare with you and continue troubleshooting live.

 

Screenshot 2021-12-20 122610.jpg


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William D
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.