Web Builder insert link not https

BobL217
Participant

Web Builder insert link not https

Adding a link will not let me use http only https  BUT "city of avalon" does not have https - my links break any suggestions?

 

 

BobL217_0-1627064655686.png

 

1 REPLY 1
William_D
Moderator

Hello @BobL217 ,

 

You can try manually adding an s as a means of forcing our system to accept the link, as I know that's worked for my test WSB. Keep in mind that some security programs - whether default settings of a browser or a separate program entirely - will prevent your website visitors from accessing that link since it'll redirect to a non-secure site.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William D
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.