cancel
Showing results for 
Search instead for 
Did you mean: 

White bars added to template when sent - not shown in backend

All Star

White bars added to template when sent - not shown in backend

Hi! The template I see in my backend isn't the same one that's being sent out. I'm getting a strange white bar at the top and the bottom of the template. Please see the below example: 

 

This is what it looks like before being sent out: 

 

CC before.PNG

 

This is what it looks like in my inbox:

CC before.PNG

 

 

Any ideas? The white bars really take away from the look and feel. It's doing this at the bottom of my template as well. 

 

Thanks! 

 

1 REPLY 1
CTCT Employee

Re: White bars added to template when sent - not shown in backend

Hi @AlahnnaW2,

 

I'd be happy to help you with this, although I am not seeing a difference between the two images you posted.  Where is the white bar located on the sent email?  Also, what email client program are you receiving the email in?  If you could please send us an email with your username, the campaign you are having issues with, and a reference to this post to social_support(at)constantcontact(dot)com  we can look into this for you!

 

 

Donna_P.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.